Windows 11 i nowy PC, 6 dni niespodzianek…

Niedawno pisałem tutaj o zmianie/odświeżeniu mojego komputera do której zmobilizował mnie głównie nowy Windows 11. Oczywiście nie podjąłem całej tej akcji tylko dla W11, po prostu czas już odświeżyć komputer po prawie 10 latach… A gdyby nie ta okazja to pewnie bym tego długo jeszcze nie zrobił.

Pozostawiłem tam na końcu wpisu CDN ale po kilku ostatnich dniach doszedłem do wniosku że lepiej będzie utworzyć osobny wpis bo działo się na prawdę sporo… W tej chwili jestem już na W11, ale musiałem przejść nie krótką drogę, ale było na prawdę warto!

W całej tej zrywce zdałem sobie sprawę jak zacofany jestem w tych czasach z obecnymi PC. Oczywiście wcale mi to nie przeszkadza bo na co dzień się tym nie zajmuję, no ale teraz dało się we znaki! Ostatni, nowy komp jaki składałem od zera to było może z 10 lat temu… Potem jakieś może małe modyfikacje itp. Wtedy jeszcze jakoś ogarniałem nowości itp. Wszystko się tak zmieniło że hej. Mogłem kupić gotowy zestaw hp, acer czy jakiś inny, ale stare przyzwyczajenia wzięły górę. Postanowiłem złożyć kompa sam… Nie zrobiłem większego rozeznania, np w przypadku procesorów o czym wspomnę później, ale tragedii nie ma.

Cała ta zrywka nie była dla mnie priorytetem ze względu na inne sprawy i dla tego trwało to kilka dni 😉

Dzień 1 – Sobota

Spontaniczny wyjazd do sklepu i zakupienie części. Lista zakupów była już dawno przygotowana, ale jakoś się z tym nie paliło. Była sobota i zastanawialiśmy się co będziemy robić, padło że jedziemy do sklepu po części i już. To nie 5 minut, sklep oddalony 100 km od domu (są inne bliżej, ale to mój stary, ulubiony). A że oboje z żoną lubimy jeździć autem to hola w drogę! Nie byłem w tym sklepie dobre 6 lat, to co tam zobaczyłem to… Ahhh. W tak zwanym showroom komputery z kosmosu.

Po przyjeździe do domu rozpakowałem podzespoły by zobaczyć jak to wszystko wygląda. Muszę przyznać że hola hej poszło sporo zmian… Dysk m2, jak ktoś pamięta standardowe dyski IDE lub SATA nawet te ssd już to wie o co kaman… Płyta główna całkiem fajna, malutka w formacie micro atx. Ram i reszta chyba bez widocznych zmian. Obudowę wybraliśmy białą, chyba ze względu na na to że nasze auto, rowery itp są białe… 😀 Szczerze mówiąc niezbyt mi się podoba ale może być – kwestia przyzwyczajenia. Miała być zupełnie inna, której akurat na składzie już nie było. Chciałem beż żadnych paneli szklanych itp no ale… Standard wykonania w porównaniu do starej Lianli zostaje daleko w tyle no ale takie czasy. Lianli kosztowała mnie jak dobrze pamiętam ponad 700zł a ta nowa jedynie 200zł. Dawniej miałem zrywkę na takie bajery, obecnie już nie wiec nie chciałem przepłacać za pudełko.

Odstawiłem wszystko na kolejny dzień, wiedziałem że nie zajmie mi to kilku minut i że nie obejdzie się bez problemów.

Dzień 2 – Niedziela

Zrobiłem kopię danych ze starego pc a w międzyczasie składałem nowy. Niby prosta sprawa, ale trzeba uważać bo części są bardzo delikatne – w końcu to elektronika a moje palce już nie takie zwinne jak dawniej.

Najpierw zainstalowałem procesor na płycie głównej oraz wentylator. Następnie płytę w obudowie, wcisnąłem pamięci ram. Wymontowałem zasilacz z poprzednika i przy okazji zajrzałem do wnętrza no i co jak co trzeba było trochę tam podmuchać.

Przełożyłem stary zasilacz i grafikę gtx660.

Zaledwie tylko trzy kable od zasilacza, zasilanie do płyty głównej, procesora i karty graficznej. O wiele mniej i estetyczniej niż w poprzedniku. Nadchodzi wiekopomna chwila – pierwsze odpalenie……………

ZONK

5 bipów z głośnika systemowego (czasami się przydaje) i monitor się nie włączał. W odniesieniu do mojej płyty głównej Gigabyte oznaczało to problem z prockiem. Pamiętałem że czasami się to zdarzało, pomagało wyjęcie i ponownie zainstalowanie procka lub ramu. W tej sytuacji nic nie pomagało, próbowałem kilkukrotnie. Zauważyłem że w rogu na płycie głównej są małe diody sygnalizujące status urządzeń. Na czerwono świeciła się dioda oznaczona „VGA”. Głowiłem się z godzinę, przecież grafika była ok. Później wyjąłem gtx-a i podpiąłem kabel hdmi do gniazda na płycie głównej – znów to samo. Po chwili doszło do mnie że mój nowy procek ma oznaczenie F na końcu. Jest to wersja bez zintegrowanej grafiki więc jak ma działać gniazdo hdmi na płycie głównej? 😉 Ponownie wsadziłem gtx-a, ale niestety bez żadnych zmian – ten sam problem. Poszperałem trochę w sieci i na redicie znalazłem interesujący temat:

5 Beeps on Gigabyte B560M-DS3H, No Display from pcmasterrace

Dowiedziałem się że mój gtx 660 nie wspiera UEFI i komputer po prostu nie widzi grafiki, w procku jej nie ma tak że już wiadomo o co chodzi. Pomogło by włączenie trybu zgodności i gtx mógłby zadziałać, ale do tego trzeba najpierw uruchomić komputer i wejść do ustawień biosu. Można by co prawda pożyczyć od kogoś nowszą kartę graficzną lub procka ze zintegrowanym gpu, ale niestety nie miałem od kogo. Rozwiązania były dwa: kupić nową kartę graficzną co nie jest łatwe w dzisiejszych czasach lub procesor z integrą a ten pierwszy sprzedać.

Gtx 660 w zupełności mi wystarczał, ale pomyślałem że skoro już tyle nowych podzespołów jest to może warto zmienić też grafikę. Ceny jakie zobaczyłem zwaliły mnie z nóg… Znalazłem dwie karty gtx 1050 ti w „rozsądnej” cenie mnw 900zł…

Dzień 3 – Poniedziałek

Nie byłem do końca pewny czy nowa karta graficzna rozwiąże mój problem. Pojechałem jednak do sklepu (kolejne 200 km), mogłem zamówić przesyłkę kurierską, ale nie chciałem z tym czekać. Wybrałem kartę tej samej marki co płyta główna, czyli Gigabyte, o wiele mniejsza niż klocek gtx 660. Podłączyłem nową kartę, zauważyłem że nie potrzebuje dodatkowego zasilania pci-e – fajnie, znów o jeden kabel mniej.

Kolejna chwila grozy, odpalam komputer…

DZIAŁA!! 🙂

Ufff, co za przyjemna chwila. W końcu wszystko jest ok – na razie… Poszperałem trochę w ustawieniach biosu, już nie szukałem nawet opcji trybu zgodności bo jest teraz niepotrzebna.

Pojawił się kolejny problem, system nie wykrywał dysku m2. Sprawdziłem połączenia, ale bez zmian – cholera… Zmiany w ustawieniach nic nie pomagały. Znów z pomocą przyszedł redit. Na płycie głównej mam dwa porty m2, jeden umiejscowiony przy procesorze i drugi nieco niżej. Dowiedziałem się że ten pierwszy zadziała tylko wtedy gdy mam procesor 11-tej generacji, a ja kupiłem 10-tą… No nic, to przełożyłem do tego drugiego gniazda i zahulało. System wykrywa dysk! Zmieniłem trochę ustawień w biosie i zostawiłem kolejne kroki na później. Płyta główna ma wsparcie dla generacji 11 tak że może w niedalekiej przyszłości być może wymienię procesor i dołożę drugi dysk M2.

Po południu odpaliłem ponownie komputer, zacząłem instalować Windowsa 10 (usb instalacyjny), myślałem że z licencja będzie ok po tym gdy zaloguje się na moim koncie MS. Niestety tak nie było. Poprzedni komputer był aktywowany za pomocą licencji cyfrowej przypisanej do konta MS a sam Windows 10 był zainstalowany jako aktualizacja W8. Jeszcze wcześniej usunąłem z konta MS wszystkie komputery/urządzenia których już nie używam, w tym mój poprzedni pc. Próbowałem różnych rozwiązań, wydobyłem nawet serial ze starego kompa, wpisałem na nowym. Nic to nie dało więc stwierdziłem że będzie trzeba zakupić nowego łyndołsa. Zostawiłem to na kolejny dzień i zająłem się innymi sprawami.

Dzień 4 – Wtorek

Rano zaraz po przebudzeniu jakoś mnie trochę oświeciło i pomyślałem że popełniłem błąd z usuwaniem tych starych pc z listy urządzeń. Bynajmniej tego ostatniego komputera. W ustawieniach aktywacji, w międzyczasie znalazłem opcję „ten system zmienił podzespoły” – coś w ten deseń. Dzięki temu mogłem przenieść licencję na nowy komputer, ale lista urządzań była niestety pusta bo je usunąłem… No cóż, pomyślałem że jedyną próbą wyjścia będzie ponowna instalacja Windows 10 na starym komputerze. Tak tez zrobiłem, zalogowałem się na konto MS ze starego pc. Tutaj nie było problemów z aktywacją i na szczęście lista urządzeń zaktualizowała się. Wróciłem do nowego komputera, odpaliłem Windows 10 i zacząłem grzebać w ustawieniach aktywacji. Na liście urządzeń miałem już poprzedni komputer WOW i znalazłem opcję o której pisałem wcześniej. Zaznaczyłem poprzednie urządzenie i kliknąłem aktywuj… Licencja przeniesiona – BRAWO! 🙂 udało się.

Po południu znów wpadłem na chatę poszperać trochę przy kompie. W panelu aktualizacji sprawdziłem czy mogę w końcu zająć się wyczekiwanym Windows 11. Zainstalowałem program sprawdzający, uruchamiam – czekam i zonk!!!!! Wszystko ok poza tym że nie mam modułu TPM… Myślałem że na nowych płytach to jest już w standardzie. Szukałem w necie, na sklepach i nigdzie nie znalazłem a jak produkt był dostępny to ceny 1000% większe niż dawniej… Znów kolejna porażka… Rozłączyłem wszystko i przesiadłem się na laptopa w złości.

Dzień 5 – Środa

Z rana po bieganiu zasiadłem do bios/uefi tak z ciekawości bo nie miałem wcześniej większego doświadczenia. Szukałem zakładki TPM, była informacja że brak tego modułu na płycie więc opcji żadnych nie było… Po chwili trafiłem na opcję intel PTT, było wyłączone więc włączyłem w nadziei że coś to zaradzi i co? DZIAŁA!!!!!! Cóż za radość, w końcu mój nowy komputer spełnia wszystkie minimalne wymagania systemu Windows 11. Dowiedziałem się w ten sposób, że PTT to alternatywa dla mod TPM…

Mimo sprawdzenia po raz kolejny programem pc check i informacji ze spełniam wymagania W11 w update panelu nadal miałem info że komp nie spełnia wymagań!!!!! Niecierpliwiłem się już bardzo więc postanowiłem zainstalować W10 od nowa. Na nowym kompie trwało to na prawdę kilka minut. Pobrałem pc health i sprawdziłem ponownie – komunikat ze spełniam wymagania tak jak wcześniej – uffff…. W panelu aktualizacji jednak było info że ten komp owszem spełnia wymagania, ale nie wiedzą kiedy będzie dostępna aktualizacja… Wkurzyłem się! Przestałem czekać i w końcu ściągnąłem asystenta aktualizacji do W11 ze strony MS. Odpaliłem i spoko zadziałało.

Nareszcie instalacja:

Po kilkunastu minutach pojawiła się informacja o wymaganym restarcie:

A więc klikam ok i…… WOW…….. Jest, jest, jest… NARESZCIE.

I w końcu jest ekran logowania:

Byłem bardzo pozytywnie zaskoczony, wszystko wygląda bardzo ładnie – jak by wreszcie prawie dopracowane jak należy. Tak wiem, na konkretniejsze oceny i pochwały trzeba jeszcze trochę poczekać.

Dzień 6 – Czwartek

To jednak nie koniec niespodzianek…

Wiadomo, to był udany update więc gość starszej daty jak ja wie że musi teraz zrobić formata i czystą instalkę W11 od nowa.

Utworzyłem usb instalacyjny W11 i uruchomiłem ponownie komputer. Panel instalacyjny początkowo bez zmian, ustawiłem partycje i uruchomiłem instalację. Była na prawdę bardzo szybka w porównaniu do W10 – może z 1,5 minuty. Potem restart i dalsza instalacja, ale już o zupełnie innym wyglądzie – czuć W11, bardziej przyjemny dla oka. Zaakceptowałem ustawienia bla bla itp. Kolejny zonk, ciemny ekran od ponad 10 minut… qrwa… Postanowiłem zacząć od nowa (sama instalacja trwa szybko to dla czego by nie), to samo….. coś się zawieszało…. Odpiąłem bluetuch, internet i zainstalowałem po raz trzeci – Tym razem było OK!! Windows 11 uruchomił się na koncie lokalnym, potem połączyłem to konto z kontem MS i zaczyna być super.

Podsumowanie

Haha 😀 jeszcze z 10 lat temu nie zajęło by mi to wszystko 6 dni a tylko jeden no i może nieprzespana noc. Nie zasnął bym bez ukończonej roboty. Dziś jakoś bardziej na luzie no i wiadomo – inne sprawy też na głowie. Muszę przyznać że z perspektywy ósmego akapitu tego wpisu miałem długą i pełną niespodzianek zrywkę…Poczułem się jak za dawnych czasów, znów mogłem nieco poodkrywać i pozmagać się z przeciwnościami w świcie PC. To zapewne nie koniec zmian w odniesieniu do nowego komputera, w planie i bez pospiechu jest zakup konkretniejszego chłodzenia na procesor a potem może coś więcej…

Nie chcę oceniać zbyt pochopnie nowego systemu MS, ale muszę przyznać że jest bardzo fajny. Podoba mi się design, jest sporo zmian wizualnych. Pracuje się na nim znacznie lepiej, ale tak jak pisałem wyżej, więcej na ten temat napiszę w niedalekiej przyszłości.

CDN.

W słusznej sprawie dla laptopa

Wypomnę jeszcze że dzień po tym jak ukończyłem zmagania z nowym komputerem wziąłem się za laptopa. Pisałem tutaj na końcu że nie spełnia wymagań, pc checker twierdził że niby procesor jest nie obsługiwany…

Prawdą jest to że nie szło zrobić tego przez asystenta aktualizacji z poziomu W10, ale ktoś sprytny na YT podpowiedział że można utworzyć dysk usb instalacyjny W11 i odpalić z tego komputer. I gość miał rację, zadziałało! Instalacja W11 przebiegła bez problemów, aktywacja również i laptop hula teraz sobie na W11 😉